php

 

Due to many requests, we have enabled PHP version 8.0 in our shared hosting environments.

You can enable the PHP version of your choice from your cPanel using the PHP Selector.

 

*Please note that since PHP 8.0 is still considered new, not all PHP modules are supported/available.





« Back