Categories

Most Popular Articles

 I changed my PHP version, now I cannot get scripts to install

Hello,If you changed your PHP version in cPanel using the PHP selector (From here), make sure you...

 WordPress plugins we do not recommend

Due to their abusive nature or incompatibilities, we do not recommend using the following...

 How do I confirm my current PHP version?

I changed my PHP version in the PHP Selector in cPanel and it says it is using the correct...

 How to change PHP limits and settings on Linux hosting?

If you need to adjust PHP limits or common settings such...

 My script or app is asking for hostname, what do I use?

If your script or application asks you to enter your MySQL server hostname, you can simply enter...